JBL e901 lekt af en toe?

Discussie in 'Filters, bioloog en pompen' gestart door Hobbeldino, 20 jun 2016.

View Users: View Users
  1. Hobbeldino

    Hobbeldino

    Lid geworden:
    29 apr 2015
    Berichten:
    484
    Ik heb dus een tweede hands JBL e901. Deze lekte eerst niet maar nu deze is aangesloten op het aquarium sinds vrijdagavond lekt ie onregelmatig zeg maar.

    Hij heeft nu eenmaal 's nachts wat water gelekt en na twee dagen droog te hebben gestaan zag ik net weer wat water in de emmer. Het is zeker geen constant lekken, maar toch komt er af en toe water uit. Ik heb dit niet gezien waar, maar is dit een bekend iets bij een foutieve installatie van mijn kant?

    Ik wil hem natuurlijk graag in de kast zetten ipv in een emmer voor de kast.
     
  2. Fozzy

    Fozzy

    Lid geworden:
    3 jan 2009
    Berichten:
    16.200
    Locatie:
    Bergentheim - Overijssel
    Heb je de versie met een los rubber bovenop het laatste bakje? Dan kan het zijn dat je rubber niet goed afdicht door vuil of dat hij scheeft ligt.
     
  3. Bertus

    Bertus

    Lid geworden:
    2 sep 2008
    Berichten:
    47.856
    Locatie:
    Schiedam.
    Doe 1 voor 1 op de plaatsen van de hendels er wat onder , van 0,5 mm . druk dan de hendels weer vast.
    Dan wordt het koprubber weer wat vaster aangedrukt.

    Als het ander niet helpt.
     
  4. TS
    TS
    Hobbeldino

    Hobbeldino

    Lid geworden:
    29 apr 2015
    Berichten:
    484
    Ik ga er morgenavond na het werk direct mee aan de slag! Mocht het probleem zich hierna alsnog voor doen, dan laat ik weer wat weten in dit topic. Beiden dank!
     
  5. ypoc

    ypoc

    Lid geworden:
    7 dec 2012
    Berichten:
    3.110
    Locatie:
    Heule (West-Vlaanderen)
    Kan idd gewoon de bakjes zijn die niet goed in elkaar klikken, heb ik ook eens gehad maar het spoot er wel uit :p
     
  6. TS
    TS
    Hobbeldino

    Hobbeldino

    Lid geworden:
    29 apr 2015
    Berichten:
    484
    Oke. De filter lekt nu niet meer lijkt het. Echter als ik de twee hendeltjes (instroom en uitstroom) kleiner zet (dus niet maximaal) dan lekt de pomp weer een beetje. Iemand enig idee?
     
  7. Bertus

    Bertus

    Lid geworden:
    2 sep 2008
    Berichten:
    47.856
    Locatie:
    Schiedam.
    Bouwt hij druk op in het filter.
     
  8. tuinkabouter

    tuinkabouter

    Lid geworden:
    18 jan 2010
    Berichten:
    4.865
    Locatie:
    alkmaar
    En drukt het water ergens naar buiten,
    -is het rubber nog heel?
    -is het rubber schoon?
    -is het rubber gevet met zuurvrije vaseline?
     
  9. RichD1011

    RichD1011

    Lid geworden:
    3 dec 2015
    Berichten:
    6.162
    Locatie:
    Driebergen
    overigens nooit je instroom knijpen, als je wilt knijpen alleen je uitstroom iets dichtdraaien.

    niet teveel wat dat is niet gucci voor je filter.
     
  10. KevinK

    KevinK

    Lid geworden:
    16 dec 2013
    Berichten:
    590
    Kijk even naar de adapter waar je de slangen op aansluit. Ik had ook de zelfde soort lekkage bij mijn e1501. Toen bleek dat de adapter niet goed meer afsloot.
     
  11. TS
    TS
    Hobbeldino

    Hobbeldino

    Lid geworden:
    29 apr 2015
    Berichten:
    484
    De persoon waarvan ik de pomp heb heeft de pomp nieuw gekocht en altijd op volle stroming gehad. Kan het hier iets mee te maken hebben?
     
  12. TS
    TS
    Hobbeldino

    Hobbeldino

    Lid geworden:
    29 apr 2015
    Berichten:
    484
    De pomp lijkt te lekken aan de onderkant bij de pootjes.
     
  13. Bertus

    Bertus

    Lid geworden:
    2 sep 2008
    Berichten:
    47.856
    Locatie:
    Schiedam.
    Lijkt mij stug.
    Maar ,zet hem op kranten, dan zie je wat.
    Je kunt hem ook stil zetten, en de uitstroom dicht.

    Blaas nu flink op de instroom, en kijk wat er gebeurt.

    Nu breng je er meer druk op.
     
  14. TS
    TS
    Hobbeldino

    Hobbeldino

    Lid geworden:
    29 apr 2015
    Berichten:
    484
    Ik zie niks gebeuren, weet alleen dat als ik de pomp optil er water bij de pootjes vandaan komt.
     
  15. RichD1011

    RichD1011

    Lid geworden:
    3 dec 2015
    Berichten:
    6.162
    Locatie:
    Driebergen
    lekt er waarschijnlijk naar toe, kan me net als Bertus niet echt voorstellen dat er een lek bij de pootjes zit.

    je zou ook om de filter huis een keukenrol kunnen binden en kijken waar die nat word. word die daar niet nat dan zal het ongetwijfeld wel aan de onderkant van het filterhuis zitten.
     
  16. tuinkabouter

    tuinkabouter

    Lid geworden:
    18 jan 2010
    Berichten:
    4.865
    Locatie:
    alkmaar
    Voel ff in de gaatjes onder de hendels waarmee je de pompkop vast zet ;)

    1 keer een gescheurde hendel gehad waardoor de kop niet geheel lekker meer sloot... Dat is de eerste plek waar het water heen loopt namelijk
     
  17. Bertus

    Bertus

    Lid geworden:
    2 sep 2008
    Berichten:
    47.856
    Locatie:
    Schiedam.
    Dan til je het koprubber vrij.
    Leg een strookje van 1/2 mm onder de klemmen, trek je de kop wat strakker vast.
     
  18. TS
    TS
    Hobbeldino

    Hobbeldino

    Lid geworden:
    29 apr 2015
    Berichten:
    484
    Zou eventueel een Eheim 2213 voldoende zijn voor een Rio 180? Ik wil niet teveel stroming ivm een koppeltje Diamantgoerami's.

    Verder wordt het enorm geen zwaar bestand met een aantal vijfstreepbarbelen, wellicht een ander klein groepje middenvisjes en een paar corydoras panda op de grond.
     
  19. SaskiaP

    SaskiaP

    Lid geworden:
    20 jul 2014
    Berichten:
    1.191
    Locatie:
    Nijmegen
    Ik heb zelf twee 2213's op mijn bak met vergelijkbare afmetingen gehad. Eentje vond ik echt te weinig, ook met diamantgoerami's.
     
  20. Rwae

    Rwae

    Lid geworden:
    18 apr 2017
    Berichten:
    73
    Locatie:
    Beuningen
    Excuses voor het openbreken van een oud topic maar ik heb exact hetzelfde probleem met mijn e901, zodra ik de uitvoerkraan een beetje dichtzet loopt de hele kop vol met water en sijpelt er via de voetjes weer uit. Heb je toevallig de oorzaak van het probleem ontdekt?
     
  21. benvo

    benvo

    Lid geworden:
    28 mei 2014
    Berichten:
    3.507
    Locatie:
    Hellendoorn
  22. Rwae

    Rwae

    Lid geworden:
    18 apr 2017
    Berichten:
    73
    Locatie:
    Beuningen
    Bedankt voor je reactie. Ik had er bij moeten zeggen dat ik de nieuwe JBL Combibloc ii erop gemonteerd heb, mijn fout.

    https://www.jbl.de/nl/producten/detail/8189/jbl-combi-filter-basket-ii-cp-e

    Ik neem aan dat deze oplossing dan niet meer van toepassing is?
     
  23. benvo

    benvo

    Lid geworden:
    28 mei 2014
    Berichten:
    3.507
    Locatie:
    Hellendoorn
    Jawel, jij hebt het nu over het bovenste bakje. Ik heb het over een water verdeelplaat, een eerdere update van JBL, die diende als vervanging voor de rubbers die op het "oude" bovenste bakje lagen. Wanneer je dus al het nieuwe bakje hebt maar niet de verdeelplaat, kijk even naar het filmpje op mijn link, is dit een mogelijke oorzaak voor je lekkage.
     
  24. Rwae

    Rwae

    Lid geworden:
    18 apr 2017
    Berichten:
    73
    Locatie:
    Beuningen
    Klopt allemaal maar bij dit bakje wordt de betreffende verdeelplaat helemaal verwijderd :rolleyes:. Zie
     
  25. benvo

    benvo

    Lid geworden:
    28 mei 2014
    Berichten:
    3.507
    Locatie:
    Hellendoorn
    Je hebt helemaal gelijk!!
     
  26. Rwae

    Rwae

    Lid geworden:
    18 apr 2017
    Berichten:
    73
    Locatie:
    Beuningen
    Helaas wel ja anders had ik een oplossing :juggle:.

    Ik kan er verder nog bij vermelden dat wanneer het filter uitstaat en ik een kraantje half open zet, hoor je lucht trekken. Ik vermoed eigenlijk dat het in de afsluiter zelf zit. Daarin zitten afdichtingen, wanneer de kogel half open staat ligt de opening als het waren over de afdichting. Wellicht zou je denken dat deze kranen niet geschikt zijn om te knijpen. Echter is het zo dat in de gebruiksaanwijzing vermeld staat dat de drukzijde een beetje geknepen mag worden. In dat opzicht vreemd dus.

    Wie o wie heeft hier ervaring mee?