Wat doe ik verkeerd, tips gevraagd.

Discussie in 'Plantenbemesting' gestart door Henton, 4 sep 2017.

View Users: View Users
  1. TS
    TS
    Henton

    Henton

    Lid geworden:
    2 sep 2014
    Berichten:
    441
    maak ik dan een denk fout?
     
  2. Sven nbat

    Sven nbat

    Lid geworden:
    31 mrt 2018
    Berichten:
    46
    Locatie:
    Steenbergen
    Het probleem is je lampen philips 865 is leuk om je bak wat frisser telaaten kleuren maar wil je echt je planten goed laaten groeien zul je echt 830 en 840 moeten gaan gebruiken en t5 reflectors zijn wel een vereisten met 50 cm diep.
    Im had vroeger ook 865 en me planten wilden nooit groeien en nu ben ik over gegaan op 2 x 830 en witte leds om het geligen tekompenseeren maar me planten groeien nu als een malle.
     
  3. Sven nbat

    Sven nbat

    Lid geworden:
    31 mrt 2018
    Berichten:
    46
    Locatie:
    Steenbergen
    Op deze foto staat alleen mijn led aan.

    20170927_233707.jpg
     
  4. tuinkabouter

    tuinkabouter

    Lid geworden:
    18 jan 2010
    Berichten:
    4.748
    Locatie:
    alkmaar
    10.000K ledstrip met een rgb erbij voor de show
    D9D4543C-DFC0-4043-B64C-FE6E91B9862B.jpeg

    De licht kleur hoeft geen probleem te vormen in mijn optiek, zolang je maar genoeg aanbied net als wat jij nu doet met je extra overkill leds.

    Reflector ben ik met je eens dat dit flink helpt voldoende licht op de bodem te krijgen
     
  5. TS
    TS
    Henton

    Henton

    Lid geworden:
    2 sep 2014
    Berichten:
    441
    zo zie je maar weer, iedereen heeft zijn welgemeende mening en eigen ervaringen, maar een passende oplossing is toch erg lastig te geven merk ik.
    Niet dat ik dat verwacht, want ieder aquarium is anders, Maar er komt een dag dat iemand een voor mij werkende oplossing of tip aandraagt.
     
  6. Cornelius

    Cornelius

    Lid geworden:
    16 feb 2017
    Berichten:
    1.288
    Locatie:
    Wateringen
    mijn bijdrage; je hebt een Co2 probleem
    Er is niets mis met de voeding in je waterkolom... Je CO2 is met de aangeven waarden 18ppm om 13.00 in de middag...
    Ik denk dat als je de CO2 eens goed afstelt en om 11.00 op de juiste waarde is (bv 25ppm) en je zorgt ook dat het de hele dag op die waardes blijft
    zal het vanzelf wel beter gaan.
     
  7. TS
    TS
    Henton

    Henton

    Lid geworden:
    2 sep 2014
    Berichten:
    441
    Bedoel je hiermee eerder aanzetten of meer co2? de co2 continu test die in mijn aquarium hangt is mooi limoen groen de hele dag.
     
  8. Cornelius

    Cornelius

    Lid geworden:
    16 feb 2017
    Berichten:
    1.288
    Locatie:
    Wateringen
    Dat kan wel zo wezen, maar planten liegen nooit en een dropchecker is alleen betrouwbaar als je de CO2 goed hebt afgesteld.
    Hoeveel ppm wil je eigenlijk in je bak? 20 25 30?
     
  9. TS
    TS
    Henton

    Henton

    Lid geworden:
    2 sep 2014
    Berichten:
    441
    Daar heb je een punt.
    Hoeveel ppm co2 ik wil? Ten eerste zou ik willen dat de planten gaan groeien, dus ik heb mijn co2 maar een beetje verhoogd, eens kijken wat dat oplevert.
     
  10. Cornelius

    Cornelius

    Lid geworden:
    16 feb 2017
    Berichten:
    1.288
    Locatie:
    Wateringen
    Houdt er rekening mee dat plantjes een paar weken nodig hebben om zich aan te passen aan CO2 veranderingen. De plant moet een extra enzym aanmaken om het aangeboden CO2 te kunnen gebruiken voor fotosynthese.
    En aangezien Rubisco een groot en traag enzym is duurt het even voordat de plant hiervan genoeg heeft aangemaakt.
    Dus maak niet de veelgemaakte fout om over een paar dagen weer iets anders te gaan veranderen omdat je geen resultaten ziet...:juggle:
     
  11. TS
    TS
    Henton

    Henton

    Lid geworden:
    2 sep 2014
    Berichten:
    441
    Een kleine update, ik denk dat het iets beter gaat, maar ik ben voorzichtig positief.
    Ik heb er een JMB ledbalk van 90cm bij gehangen, deze brand 8 uur per dag op max. 90%.
    Het is de witte uitvoering.
    En ik heb de co2 iets eerder aan laten gaan zodat op het moment als het licht aangaat er voldoende co2 beschikbaar is voor de planten.
    Nogmaals, ik ben sceptisch of dit het is, maar ik zie positieve verbeteringen.
    Hier wat foto's hoe het er nu bijstaat.

    Hier zie je aangetaste crypto's, maar ook de nieuwe scheuten, die alg vrij zijn.
    26579501867_ef33d64d28_c.jpg IMG_0198 by Henton Rijsdijk, on Flickr

    Hetzelfde voor de Lobelia Cardinalis, nieuwe scheuten zijn mooi groen en de oudere zijn donker groen van de alg aanslag.
    41450747201_25b467c926_c.jpg IMG_0199 by Henton Rijsdijk, on Flickr

    de naam van deze plant weet ik niet meer, maar deze was bijna compleet overwoekerd door de alg, maar er komen nieuwe scheuten die alg vrij zijn.
    26579501527_b859994f0e_c.jpg IMG_0200 by Henton Rijsdijk, on Flickr


    En nog een paar overzichts foto's,
    26579501017_f60e2b6cc9_c.jpg IMG_0202 by Henton Rijsdijk, on Flickr

    41407817382_50c0a5b644_c.jpg IMG_0203 by Henton Rijsdijk, on Flickr

    26579500517_7c406e1bde_c.jpg IMG_0204 by Henton Rijsdijk, on Flickr

    Nu maar hopen dat de groei doorzet, dan weet ik in ieder geval waar het probleem in zat.
     
  12. quistero

    quistero

    Lid geworden:
    28 sep 2016
    Berichten:
    1.403
    Is denk ik Sagittaria subulata.
     
  13. benvo

    benvo

    Lid geworden:
    28 mei 2014
    Berichten:
    3.402
    Locatie:
    Hellendoorn
    Ik denk;
    Helanthium tenellum
     
  14. quistero

    quistero

    Lid geworden:
    28 sep 2016
    Berichten:
    1.403
    Dan denk ik dat jij waarschijnlijk gelijk hebt.
     
  15. TS
    TS
    Henton

    Henton

    Lid geworden:
    2 sep 2014
    Berichten:
    441
    het zou zomaar kunnen.:S
     
  16. TS
    TS
    Henton

    Henton

    Lid geworden:
    2 sep 2014
    Berichten:
    441
    Vandaag viel me iets op wat ik nog niet eerder zo snel gezien had.
    Ik heb de ruiten schoongemaakt omdat deze vrij snel groene aanslag hebben, 3 uur na het schoonmaken loop ik langs mijn aquarium en ik zag alweer een lichte aanslag op de ruit zitten die ik net schoongemaakt had.
    Hebben meer mensen hier zo snel last van, of is dat niet normaal ?
     
  17. tuinkabouter

    tuinkabouter

    Lid geworden:
    18 jan 2010
    Berichten:
    4.748
    Locatie:
    alkmaar
    Niet zo snel
    Meestal na 2 dagen pas dat het merkbaar word als ik de ramen voortijds schoonmaak maar ik zie het pas na 4 dagen echt zitten
     
  18. TS
    TS
    Henton

    Henton

    Lid geworden:
    2 sep 2014
    Berichten:
    441
    Hm ok, zou ik dan teveel licht erop hebben staan, of zit dit in het water?
    Ik heb de stroming aangepast, ik had de uitstroom op de voorruit staan, nu heb ik die langs de achterwand gericht, eens kijken of dat iets uitmaakt.
     
  19. tuinkabouter

    tuinkabouter

    Lid geworden:
    18 jan 2010
    Berichten:
    4.748
    Locatie:
    alkmaar
    Denk eerder in het water.
    Waarmee maak jij jouw ramen schoon?
    Als ik ze met een spons schoonmaak zit de wittige aanslag er eerder als dat ik alles kaal schraap met een scheermes
     
  20. Mafkees

    Mafkees

    Lid geworden:
    3 mrt 2018
    Berichten:
    277
    Ik heb mijn uitstroom gericht op mijn co2 diffusor. De stroom water voert zo langs de voorruit en de co2 bubbels worden hierin meegenomen. Ik zie duidelijk meer alg op het glas op deze plek. Wat mij betret is het dus gerelateerd aan de overmatige aanwezigheid van co2.
     
  21. TS
    TS
    Henton

    Henton

    Lid geworden:
    2 sep 2014
    Berichten:
    441
    Ik maak de ramen normaal met een spons schoon, behalve als ze rg vuil zijn, dan gebruik ik een bankpasje. En daarna nog met een spons eroverheen.
     
  22. TS
    TS
    Henton

    Henton

    Lid geworden:
    2 sep 2014
    Berichten:
    441
    Dit zet mij aan het denken, niet dat ik overtuigt ben dat de co2 die tegen de voorruit blaast de boosdoener is, maar ik kan het eens proberen om de uitstroom langs de achterwand te laten stromen.
    We gaan dit proberen en ik laat het resultaat wel weten.
     
  23. World Citizen

    World Citizen

    Lid geworden:
    16 mei 2018
    Berichten:
    1.143
    Ah ik loop hier een risico omdat ik niet het hele topic heb gelezen. Excuus excuus alvast.

    Gezien hier niet echt op in is gegaan... ik vond dit een super punt. Hier gaat al iets scheef. Je bak is netto tot de rand max 320 liter. (stiekem ook nog eens buitenmaten dus eigenlijk is het maar ruwweg 270 liter).
    Dan zit er een voedingsbodem en toplaag in en is je bak niet tot de rand gevult. We gokken hier dus op 118x48x40 MAXIMAAL... Ofwel 220 liter.
    Haal daar je planten en inrichting af.. en wat marge... en ik zou uitgaan van 200 liter. Dat is 120 liter minder dan je denk, en dus bijna de helft.

    Ik kan niet veel vertellen over je symptonen in de bak, maar bovenstaande van Honeybadger is wel even een puntje om naar de te kijken.
     
  24. TS
    TS
    Henton

    Henton

    Lid geworden:
    2 sep 2014
    Berichten:
    441
    Dit ging over het wekelijks verversen, welke ik wel doe omdat ik ei doseer. Ik wil nog wel eens een week overslaan, maar ik geloof niet dat de boel dan ineens uit balans is.
    Dus zo belangrijk is je puntje niet volgens mij. :cool:
    Nu ik de uitstromers via de achterwand heb lopen, wil ik eens kijken hoe het gaat met de aanslag en de groei van de planten voor ik weer iets ga veranderen.
    Ik heb er ook een hoop stenen en kienhout uitgehaald, niet dat dat de problemen veroorzaken, maar ik wil dingen uit gaan sluiten.
    De mooie inrichting komt later wel weer als de boel wat beter draait.
    Nu is het eerst zaak om de planten aan het groeien te krijgen en de algen te laten verdwijnen.
     
  25. TS
    TS
    Henton

    Henton

    Lid geworden:
    2 sep 2014
    Berichten:
    441
    Ik heb nu de uitstromen een week langs de achter ruit lopen, maar dat maakt voor de groene aanslag op de voorruit niks uit, dit komt net zo snel weer terug na het schoonmaken.
    Ik laat ze voorlopig maar zo staan want ik merk nauwelijks verschil.
    Wat me wel weer opvalt is dat er een kaamlaag aanwezig is, misschien door het warme weer of iets anders. Gelukkig heb ik een skimmer, deze maar iets eerder aan laten gaan. Na een half uur is de laag weer weg getrokken en is het oppervlakte water weer helder, maar waar die laag nu weer vandaan komt is me een raadsel.
    De ventilators houden de temperatuur op 26 graden, dus dat werkt ook netjes.
    Soms is aquarium houden echt geen hobby, maar meer een lijdensweg, dan denk je laat de boel maar leeg lopen, dan heb ik daar geen last meer van. Maar soms geniet je er ook wel van als hij weer schoongemaakt is en er "redelijk" mooi bijstaat.
     
    Mafkees vindt dit leuk.
  26. World Citizen

    World Citizen

    Lid geworden:
    16 mei 2018
    Berichten:
    1.143
    Ja dat klopt. Maar ik dacht meer aan dit "Ik ververs ongeveer 15% per week (50ltr. op 350 ltr. inhoud.). "

    Je 15% klopt niet omdat het dus veel minder water is. Ook zullen de doseringen die je toevoegt anders zijn met de werkelijk inhoud.

    Nu, dit hoeft allemaal niet uit te maken en hoeft ook niks met je probleem te maken te hebben, maar het leek me toch wel een ding om na te kijken. Gezien voedingsstoffen ergens wel je probleem aanraken. Anders krijg je niet die aanslag en algen.
     
  27. TS
    TS
    Henton

    Henton

    Lid geworden:
    2 sep 2014
    Berichten:
    441
    Mafkees vindt dit leuk.
  28. Seabait

    Seabait

    Lid geworden:
    11 dec 2011
    Berichten:
    41.610
    Locatie:
    Middelburg
    Heel mooi!
     
  29. TS
    TS
    Henton

    Henton

    Lid geworden:
    2 sep 2014
    Berichten:
    441
    foutje, staat 1
    foto dubbel.
    28536012708_83b15ec4a2_c.jpg 28-05-2018 by Henton Rijsdijk, on Flickr
     
  30. quistero

    quistero

    Lid geworden:
    28 sep 2016
    Berichten:
    1.403
    Staat er mooi bij!
     
  31. TS
    TS
    Henton

    Henton

    Lid geworden:
    2 sep 2014
    Berichten:
    441
    Dank je, al ziet het er van dichtbij minder mooi uit als op de foto's.
     
  32. TS
    TS
    Henton

    Henton

    Lid geworden:
    2 sep 2014
    Berichten:
    441
    ik dacht een paar weken geleden laat me de Hygrophila Pinnatifida eens aanschaffen, ik vind dit een erg mooie plant voor in het aquarium.
    Nou ik heb er 2 weken van kunnen genieten, daarna begonnen de bladeren eraf te gaan en nu staan er nog alleen een aantal zielige stengels waar geen blad meer aanzit.
    Ik heb zelfs een aantal stekjes op een stuk kienhout gebonden, en een aantal in de bodem, om te kijken of dat verschil maakt, niet dus, van zowel de stekjes on het grind en op het kienhout is niks meer over.
    Ik snap dat sommige op dit forum moedeloos worden, want ik begin het ook langzaam te worden, wat je ook doet of probeert niks lijkt te werken.
    Mijn water waardes zijn allemaal prima, en toch lijkt er iets in het water te zitten, of in de verlichting waardoor de planten het binnen 3 weken opgeven.
    Gelukkig niet alle planten hebben dit verschijnsel, want sommige planten staan er al een poos in, maar ook die hebben moeite om te groeien. enige zichtbare wat ik merk is de donker groene, zwarte aanslag op de bladeren.
     
  33. Cornelius

    Cornelius

    Lid geworden:
    16 feb 2017
    Berichten:
    1.288
    Locatie:
    Wateringen
    Ja, dat is idd om moedeloos van te worden.
    Maar je kunt wel zeggen dat je waterwaardes goed zijn; maar planten liegen nooit.
    Kan je nog een je KH en pH doorgeven?
     
  34. tuinkabouter

    tuinkabouter

    Lid geworden:
    18 jan 2010
    Berichten:
    4.748
    Locatie:
    alkmaar
    Daarom ben ik ook gestopt met bepaalde planten..
    Soms wil het gewoon niet lukken en dan is het jammer.
     
  35. jessicapilon

    jessicapilon Beheerder Beheer

    Lid geworden:
    12 feb 2011
    Berichten:
    83.431
    Locatie:
    Groningen
    Net als Wouter heb ik ook al de ervaring dat planten soms niet willen aanslaan en die gaan er dan vlot uit om te worden vervangen. Planten hebben verschillende wensen en dan gaat het soms gewoon niet goed.